Canvas requires a browser with support for HTML5 Canvas and WebSockets (RFC 6455), such as Safari 6, Chrome 16 or Safari on iOS 6.

Start a new collaborative canvas:

Name: Unlisted

...or join one already in progress: